Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: tracey pooh Date: Mar 15, 2012 11:19am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

yah, that should be a plenty good enough version (we require v9+)
and you said anyway the old player was working (also requires v9+)

hmmm......
wondering if maybe your firefox is confusing us to think it can play [video] tag so we're not giving you flash. but you said preferring flash didn't work either, hmm....

gonna see if i can make a "click here" page, possibly, for folks like you w/ issues to see if we can step thru answers of "do we think you have flash installed? do we think you can play it? do we think sample small item has a format you can play? do we think... " and so on...

-t